lzth.net
当前位置:首页 >> IE8.0,发现很难用,不方便,想装回IE7.0却说装了... >>

IE8.0,发现很难用,不方便,想装回IE7.0却说装了...

控制面板,程序和功能,左侧边查看已安装的更新,找到升级IE8的升级包卸载。

首先确定你下载的IE是完整版的,也就是可以断网安装的。把C:\Program Files\Internet Explorer目录删除,将C:\Documents and Settings\“用户名”\Application Data\Microsoft\Internet Explorer目录删除,将C:\Domunents and Settings\“用户名”\L...

在控制面板中,选择“卸载程序”然后选择“添加或删除系统功能”最后把ie8前面的勾去了。点确定就行

1.我们现在常用的chrome、ie、firefox、safari,像什么360安全浏览器、猎豹、搜狗和百度等都是用的ie的 2.trident内核和webkit内核,腾讯的QQ浏览器不是双核浏览器它是trident内核的单核浏览器。 3.就是说chrome、ie、firefox、safari,像什么36...

是IE的核心文件损坏,或者第三方程序插件导致。你下载一个同版本的IE9安装,再重置就可以了,如必须使用IE8,你卸载IE9,系统里的IE就回到IE8了,这是我实际工作中遇到的,不知道是否对你有帮助。 补充一下,如果不行,你就下载一个360急救箱,...

如果你已经是IE8.0浏览器了,可以忽略提示,直接登录试一试。

系统跟不上啊,你看一下系统可不可以更新程序或用一下优化大师、鲁大师什么的,不过建议用遨游、世界之窗什么的。

前面几位说的都对,升级ie对其他浏览器没有任何帮助,因为ie是浏览器,遨游是浏览器,不是两个结合体,是两个独立体,尽管遨游是用ie内核,你卸掉遨游对ie也没有任何影响,因为它们不是相互依赖的。

基本上浏览器兼容问题主要是JavaScript和CSS问题。 而在这两个裏面,JavaScript尤其严重。一个不小心,直接导致该功能块无法在其他浏览器上运行,CSS次之,写不好能使你的浏览器布局大乱~ 其实解决浏览器兼容问题一直是很多做Web开发同学的头疼...

这个意思是最好是使用浏览器的版本是IE6.0,IE7.0,IE8.0版本的。 可以点击帮助,然后点击关于Internet Explorer,查看浏览器版本。 现在一般浏览器版本是IE10了,IE11微软也推送了。

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com