lzth.net
当前位置:首页 >> CEntos php5.2 >>

CEntos php5.2

wget -q -O - http://www.atomicorp.com/installers/atomic | sh yum list |grep php 看下有没有php52

验证码可能是没装gd库,刚才看member/login.php页面无法打开。 mall空白页应该是伪静态问题,估计是你apache没配置伪静态。貌似所有的顶部菜单都无法打开。

wget -q -O - http://www.atomicorp.com/installers/atomic | sh yum list |grep php 看下有没有php52

http://jingyan.baidu.com/article/bea41d437080bcb4c51be682.html

1、no mysql_config not found configure: error 2、你的配置 --with-mysql=/usr/local/mysql --with-mysqli=/usr/local/mysql/bin/ mysql_config 查查这个地方,似乎有个空格 --with-mysql-sock=/tmp/mysql.sock 3、确认已经安装mysql-devel rpm...

确定是可以的

$id=$_POST["itm"]; $sql="update vote set count=count+1 where id=$id"; if(mysql_query($sql)) { $_SESSION["vote"]=session_id(); ?> alert("投票成功,点确定查看结 果");location.href="index.php?id=ck";

在更新PHP之前,先查看下当前PHP版本,避免重复的更新 # php -v 如何在CentOS 6.5上升级PHP 检查当前PHP的安装包 # yum list installed | grep php 如何在CentOS 6.5上升级PHP 移除当前PHP的安装包,否则容易起冲突 # yum remove php* 如何在Cen...

方法一,重新编译php5.3,记得加上相关openssl的参数,新的php会用上新的openssl。 方法二,下载php5.3对应版本源码 cd php-5.3.xx/ext/openssl/mv config0.m4 config.m4#你的路径/path/phpize#你的路径./configure --with-openssl --with-php-c...

很无语,CentOS居然php版本才5.1.6,很多开源的CMS无法安装。 查看php版本命令: #php -v 这个命令是删除不干净的 #yum remove php 因为使用这个命令以后再用 #php -v 还是会看到有版本信息的。。。。。 必须强制删除 #rpm -qa|grep php 提示如...

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com