lzth.net
当前位置:首页 >> win10安装C++6.0时最后一直显示“安装程序正在更新... >>

win10安装C++6.0时最后一直显示“安装程序正在更新...

Visual C++6.0安装的时候与Visual Basic 6.0时都会出现这个问题,只需要在安装的时候进行一个小小的设置即可解决.这里以Visual Basic 6.0为例(正需要装VB,VB和VC安装一样),前面安装不用多说,直到这一步点击 自定义安装 ,进入下面的这一步这一步是关键,点击 数据访问 ,右侧点击两次更改选项,来到下面这一步把其中的 ADO和RDS 这一栏的√去掉,然后点击确定继续.至此,后面的操作就正常进行即可,这样就解决了卡在更新系统的问题.

win10应该是不兼容vc6.0的,建议右击安装文件选择属性,在兼容性中选择xp sp3,并同时以管理员身份运行,然后安装试试看.如果还是不行建议安装一个双系统,再安装一个win7,然后在win7下安装吧.如果安装上了以后,也要找到安装目录下的执行文件,修改兼容性然后在执行.

重启一下电脑

首先win10不应该装vc6.0,太老了,应该装vs2017,其次vc6.0需要的基本文件win10肯定不会有的,太老了,需要下载安装

先退出安装vc++,等win10更新好以后再安装vc.vc和vs安装时需要调用windows里面的java和frame.

由于visual c++6.0在win10存在兼容性问题,因此,右击安装程序选择以管理员身份运行.接着在弹出的窗口选择是,在兼容性问题的对话框中把不再显示此提示勾上,点确定接着一路默认就行了.安装完后,进入visual c++6.0的安装路径c:\

重启一下电脑,重新安装一下系统就可以了. 拓展: 1、Windows 10 是美国微软公司所研发的新一代跨平台及设备应用的操作系统.在正式版本发布后的一年内,所有符合条件的Windows7、Windows 8.1以及Windows Phone 8.1用户都将可以

你在百度上搜索microsoft visual c++6.0就行了由于microsoft visual c++6.0是很旧的开发软件,所以win10可能支持不了,就是打不开的意思建议安装visual studio 2013,这样有更好的兼容性

要注意三点:1、win10不能开启UAC控制保护2、系统中没有存在office2007或以上的高版本3、安装过程中,所有报错的文件名,全部记录下来,以忽略跳过的方式安装完成.接下来,重新注册以下几处:1.必须关闭vc6 IDE程序(我采用啦网

VC60属于visual studio60家族.而visual studio60属于微软visual studio家族.60是老软件了,7以上系统都装不了.因为60的环境是32位控制台,即DOS环境,最适合于98系统.撑死只能在XP下安装.具体看下面.win10安装VC60到最后出现“安装程序正在更新您的系

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com