lzth.net
当前位置:首页 >> win8.1上装myEClipsE8.6.1出现的错误,已经装上jDk... >>

win8.1上装myEClipsE8.6.1出现的错误,已经装上jDk...

先删除 JDK 和 Myeclipse ,然后新建立一个英文名称的 Windows 管理员用户登录重新安装 MyEclipse ,MyEclipse 自带 JDK,不需要单独安装 JDK。

eclipse要先安装jdk,他启动的时候会检查jdk的路径 开发的时候用jdk6或jdk7都行,支持jdk8的eclipse没有正式版

我以前也遇到,原因是我的电脑是64位,安装MyEclipse时候也选择了64-bit。但是!!!我才发现我的java sdk 是32位的,居然一直用得好好的。所以我尝试选择了MyEclipse的32-bit安装,果然成功了。之后感觉64位电脑总是用着32位软件不靠谱,然后我...

10.5好像是不支持JDK1.7的,你可以换成10.7试试,楼下没弄明白,JDK1.7中的switch支持String类型的,代码没错,就是你的myeclipse版本不支持jdk1.7导致的

myeclipse8.6 32位在64系统下能使用的。 现在大多数软件都是32位的,在64位运行不会有问题的。 在myeclipse的菜单栏,通过Window->Java->installed JREs即可进入修改开发过程中支撑项目工程的JDK,操作过程如图6中序号表示,这里选择Name为jdk64...

2016最新版 8.5经典版。你自己选一个吧 1.解压之后,启动安装程序。 2.这里选择安装路径要注意,很多人安装在C盘都出现的使用一段时间之后无法使用的问题,所以小编建议换个磁盘进行存放。 3.安装完成后,会出现一个项目保存路径,选择完成后勾...

jdk环境变量都配置好了的话参照下面修改,没有配置好的话配置一下环境变量。 修改MyEclipse快捷方式。在快捷方式上“右键”---->“属性”例如: 默认情况下,MyEclipse的快捷方式属性是(不同版本不同): 目标"D:\Program Files\MyEclipse 6.0\ecli...

可以的,在各个IDE的设置里面指定使用的JDK就行了

在my Eclipse中添加jdk1.7: 打开myeclipse,依次点击Window-->preferences,弹出preferences设置对话框。 在preferences对话框中找到 Java 选项,点击向下小箭头打开,然后,点其中的Installed JREs 。 点击preferences对话框里Java选项栏对应...

jdk可以到oracle官网: h ttp://www.oracle.com/technetwork/java/javase/downloads/index-jsp-138363.html 百度云: h ttp://pan.baidu.com/s/1gekC1TT (jdk1.8_32位) 安装或解压好JDK后配置环境,在安装或解压的时候要先搞明白、记清楚或者复制好...

网站首页 | 网站地图
All rights reserved Powered by www.lzth.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com